(RHSA-2005:750) Adobe Acrobat Reader security update

2005-08-16T04:00:00
ID RHSA-2005:750
Type redhat
Reporter RedHat
Modified 2018-05-26T04:26:19

Description

The Adobe Acrobat Reader allows users to view and print documents in portable document format (PDF).

A buffer overflow bug has been found in Adobe Acrobat Reader. It is possible to execute arbitrary code on a victim's machine if the victim opens a malicious PDF file. The Common Vulnerabilities and Exposures project has assigned the name CAN-2005-2470 to this issue.

All users of Acrobat Reader are advised to upgrade to these updated packages, which contain Acrobat Reader version 7.0.1 and are not vulnerable to this issue.