PT-2011-04: Cross-Site Scripting in Kayako Support Suite

2011-12-29T00:00:00
ID PT-2011-04
Type ptsecurity
Reporter Positive Technologies
Modified 1970-01-01T00:00:00

Description

PT-2011-04: Cross-Site Scripting in Kayako Support Suite

Vulnerable software

Kayako Support Suite
Version: 3.70.02-stable and earlier

Application link:
<http://www.kayako.com/>

Severity level

Severity level: Medium
Impact: Cross-Site Scripting
Access Vector: Network exploitable

CVSS v2:
Base Score: 4.3
Vector: (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVE: not assigned

Software description

Kayako Support Suite is a HelpDesk system.

Vulnerability description

Positive Research Center has discovered multiple XSS vulnerabilties in Kayako Support Suite.

How to fix

Update your software up to the v4

Advisory status

25.11.2011 - Vendor is notified
25.11.2011 - Vendor gets vulnerability details
25.08.2011 - Vendor releases fixed version and details
29.12.2011 - Public disclosure

Credits

The vulnerability was discovered by Alexander Zaitsev, Positive Research Center (Positive Technologies Company)

References

<http://en.securitylab.ru/lab/PT-2011-04>

Reports on the vulnerabilities previously discovered by Positive Research:

<http://www.ptsecurity.com/advisory1.aspx>
<http://en.securitylab.ru/lab/>