Lucene search

K
prionPRIOn knowledge basePRION:CVE-2023-26131
HistoryMay 31, 2023 - 5:15 a.m.

Cross site scripting

2023-05-3105:15:00
PRIOn knowledge base
www.prio-n.com
3
xss vulnerability
github.com/xyproto
algernon engine
improper input sanitization
nvd

0.001 Low

EPSS

Percentile

50.6%

All versions of the package github.com/xyproto/algernon/engine; all versions of the package github.com/xyproto/algernon/themes are vulnerable to Cross-site Scripting (XSS) via the themes.NoPage(filename, theme) function due to improper user input sanitization. Exploiting this vulnerability is possible when a file/resource is not found.

0.001 Low

EPSS

Percentile

50.6%

Related for PRION:CVE-2023-26131