Lucene search

K
prionPRIOn knowledge basePRION:CVE-2022-31157
HistoryJul 15, 2022 - 6:15 p.m.

Code injection

2022-07-1518:15:00
PRIOn knowledge base
www.prio-n.com
5

0.001 Low

EPSS

Percentile

31.8%

LTI 1.3 Tool Library is a library used for building IMS-certified LTI 1.3 tool providers in PHP. Prior to version 5.0, the function used to generate random nonces was not sufficiently cryptographically complex. Users should upgrade to version 5.0 to receive a patch. There are currently no known workarounds.

CPENameOperatorVersion
lti_1.3_tool_librarylt5.0.0

0.001 Low

EPSS

Percentile

31.8%

Related for PRION:CVE-2022-31157