Lucene search

K
prionPRIOn knowledge basePRION:CVE-2021-40723
HistorySep 07, 2023 - 1:15 p.m.

Design/Logic Flaw

2023-09-0713:15:00
PRIOn knowledge base
www.prio-n.com
5
acrobat reader dc
out-of-bounds read
memory disclosure
user interaction
aslr
vulnerability

6.3 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

33.6%

Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

6.3 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

33.6%