Lucene search

K
prionPRIOn knowledge basePRION:CVE-2017-20182
HistoryMar 10, 2023 - 2:15 a.m.

Cross site scripting

2023-03-1002:15:00
PRIOn knowledge base
www.prio-n.com
4
cross site scripting
mobile vikings
django ajax utilities
pagination
backslash handler
remote attack
patch
vdb-222611

EPSS

0.001

Percentile

49.3%

A vulnerability was found in Mobile Vikings Django AJAX Utilities up to 1.2.1 and classified as problematic. This issue affects the function Pagination of the file django_ajax/static/ajax-utilities/js/pagination.js of the component Backslash Handler. The manipulation of the argument url leads to cross site scripting. The attack may be initiated remotely. The patch is named 329eb1dd1580ca1f9d4f95bc69939833226515c9. It is recommended to apply a patch to fix this issue. The associated identifier of this vulnerability is VDB-222611.

CPENameOperatorVersion
django_ajax_utilitiesle1.2.1

EPSS

0.001

Percentile

49.3%

Related for PRION:CVE-2017-20182