Lucene search

K
prionPRIOn knowledge basePRION:CVE-2015-10071
HistoryJan 19, 2023 - 10:15 a.m.

Design/Logic Flaw

2023-01-1910:15:00
PRIOn knowledge base
www.prio-n.com
3
vulnerability
gitter-badger ezpublish-modern-legacy
logic flaw
file manipulation
weak password recovery
upgrade
version 1.0
patch
5908d5ee65fec61ce0e321d586530461a210bf2a

7.2 High

AI Score

Confidence

Low

0.001 Low

EPSS

Percentile

39.7%

A vulnerability was found in gitter-badger ezpublish-modern-legacy. It has been rated as problematic. This issue affects some unknown processing of the file kernel/user/forgotpassword.php. The manipulation leads to weak password recovery. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 1.0 is able to address this issue. The patch is named 5908d5ee65fec61ce0e321d586530461a210bf2a. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-218951.

CPENameOperatorVersion
ez_publish_modern_legacylt1.0

7.2 High

AI Score

Confidence

Low

0.001 Low

EPSS

Percentile

39.7%

Related for PRION:CVE-2015-10071