Vulnerability in core server (CVE-2014-8161)

1970-01-01T00:00:00
ID POSTGRESQL:CVE-2014-8161
Type postgresql
Reporter PostgreSQL Global Development Group
Modified 1970-01-01T00:00:00

Description

Constraint violation errors can cause display of values in columns which the user would not normally have rights to see.