Vulnerability in contrib module (CVE-2010-4015)

2011-02-02T01:00:00
ID POSTGRESQL:CVE-2010-4015
Type postgresql
Reporter PostgreSQL Global Development Group
Modified 2011-02-02T01:00:00

Description

An authenticated database user can cause a buffer overrun by calling functions from the intarray optional module with certain parameters.