Vulnerability in core server (CVE-2010-1169)

2010-05-19T14:30:02
ID POSTGRESQL:CVE-2010-1169
Type postgresql
Reporter PostgreSQL Global Development Group
Modified 2010-05-19T14:30:02

Description

A vulnerability in Safe.pm and PL/Perl can allow an authenticated user to run arbitrary Perl code on the database server if PL/Perl is installed and enabled.