Vulnerability in core server (CVE-2007-0556)

2007-02-05T20:28:00
ID POSTGRESQL:CVE-2007-0556
Type postgresql
Reporter PostgreSQL Global Development Group
Modified 2007-02-05T20:28:00

Description

A vulnerability involving changing the data type of a table column can easily be exploited to cause a backend crash, and in principle might be used to read database content that the user should not be able to access.