Vulnerability in core server (CVE-2006-5540)

2006-10-26T13:07:00
ID POSTGRESQL:CVE-2006-5540
Type postgresql
Reporter PostgreSQL Global Development Group
Modified 2006-10-26T13:07:00

Description

A bug in the handling of aggregates in UPDATE can cause a denial of service. A valid login is required to exploit this vulnerability.