logo
DATABASE RESOURCES PRICING ABOUT US

Critical Photon OS Security Update - PHSA-2020-0047

Description

Updates of ['sysstat', 'unbound', 'ruby', 'ncurses', 'git', 'haproxy', 'libxslt', 'libssh2', 'oniguruma'] packages of Photon OS have been released.


Affected Package


OS OS Version Package Name Package Version
Photon 3.0 haproxy 2.0.10-1.ph3
Photon 3.0 ncurses-compat 6.1-2.ph3
Photon 3.0 ncurses 6.1-2.ph3
Photon 3.0 haproxy-doc 2.0.10-1.ph3
Photon 3.0 oniguruma 6.9.3-2.ph3
Photon 3.0 unbound 1.8.0-3.ph3
Photon 3.0 oniguruma-devel 6.9.3-2.ph3
Photon 3.0 ruby 2.5.7-1.ph3
Photon 3.0 ncurses-libs 6.1-2.ph3
Photon 3.0 libxslt-devel 1.1.32-6.ph3
Photon 3.0 unbound-docs 1.8.0-3.ph3
Photon 3.0 unbound-devel 1.8.0-3.ph3
Photon 3.0 libssh2 1.9.0-2.ph3
Photon 3.0 libssh2-devel 1.9.0-2.ph3
Photon 3.0 git 2.23.1-1.ph3
Photon 3.0 libxslt 1.1.32-6.ph3
Photon 3.0 ncurses-devel 6.1-2.ph3
Photon 3.0 git-lang 2.23.1-1.ph3
Photon 3.0 sysstat 12.2.0-1.ph3
Photon 3.0 ncurses-terminfo 6.1-2.ph3

Related