Lucene search

K
patchstackN/APATCHSTACK:F9B057305F221A88C1D0F12EAD0C1B17
HistoryFeb 28, 2022 - 12:00 a.m.

WordPress Easy Code Snippets plugin <= 1.0.0 - Sensitive Information Disclosure vulnerability

2022-02-2800:00:00
N/A
patchstack.com
5

Sensitive Information Disclosure vulnerability discovered in WordPress Easy Code Snippets plugin (versions <= 1.0.0).

Solution

           Update the WordPress Easy Code Snippets plugin to the latest available version (at least 1.0.1).
CPENameOperatorVersion
easy code snippetsle1.0.0