Lucene search

K
patchstackApple502jPATCHSTACK:E0C28CE5B34ECC4162B93343C2AA8CF2
HistoryOct 05, 2021 - 12:00 a.m.

WordPress Perfect Survey plugin <= 1.5.0 - Reflected Cross-Site Scripting (XSS) vulnerability

2021-10-0500:00:00
apple502j
patchstack.com
5

EPSS

0.001

Percentile

40.2%

Reflected Cross-Site Scripting (XSS) vulnerability discovered by apple502j in WordPress Perfect Survey plugin (versions <= 1.5.0).

Solution

           Vulnerability fixed in 1.5.2 version, but plugin closed due to other security issues. This plugin has been closed as of October 5, 2021 and is not available for download. Reason: Security Issue.

EPSS

0.001

Percentile

40.2%

Related for PATCHSTACK:E0C28CE5B34ECC4162B93343C2AA8CF2