logo
DATABASE RESOURCES PRICING ABOUT US

WordPress fitness calculators plugin <= 1.9.5 - Cross-Site Request Forgery (CSRF) leading to Cross-Site Scripting (XSS) vulnerability

Description

Cross-Site Request Forgery (CSRF) leading to Cross-Site Scripting (XSS) vulnerability discovered by 0xB9 in WordPress fitness calculators plugin (versions <= 1.9.5). ## Solution Update the WordPress fitness calculators plugin to the latest available version (at least 1.9.6).


Affected Software


CPE Name Name Version
fitness calculators plugin 1.9.5

Related