Lucene search

K
patchstackCydavePATCHSTACK:C82DC24F6A626F9BE04728FD5EA69C11
HistoryFeb 28, 2022 - 12:00 a.m.

WordPress Advanced Booking Calendar plugin <= 1.6.9 - Unauthenticated SQL Injection (SQLi) vulnerability

2022-02-2800:00:00
cydave
patchstack.com
7

EPSS

0.002

Percentile

52.0%

Unauthenticated SQL Injection (SQLi) vulnerability discovered by cydave in WordPress Advanced Booking Calendar plugin (versions <= 1.6.9).

Solution

           Update the WordPress Advanced Booking Calendar plugin to the latest available version (at least 1.7.0).
CPENameOperatorVersion
advanced booking calendarle1.6.9

EPSS

0.002

Percentile

52.0%

Related for PATCHSTACK:C82DC24F6A626F9BE04728FD5EA69C11