Lucene search

K
patchstackN/APATCHSTACK:B9BF23C1252E042700591DB029E7EDF2
HistoryFeb 28, 2022 - 12:00 a.m.

WordPress Prime Slider – Addons For Elementor plugin <= 2.6.2 - Sensitive Information Disclosure vulnerability

2022-02-2800:00:00
N/A
patchstack.com
16

Sensitive Information Disclosure vulnerability discovered in WordPress Prime Slider – Addons For Elementor plugin (versions <= 2.6.2).

Solution

           Update the WordPress Prime Slider – Addons For Elementor plugin to the latest available version (at least 2.7.0).