Lucene search

K
patchstackN/APATCHSTACK:B377C1A23700F61DBAC9FC3B32298BD4
HistoryJul 01, 2005 - 12:00 a.m.

WordPress <= 1.5.1.2 - Multiple XSS vulnerabilities

2005-07-0100:00:00
N/A
patchstack.com
5

EPSS

0.003

Percentile

71.8%

Because of these vulnerabilities in post.php, attackers can inject arbitrary web script or HTML via the β€œp” or β€œcomment” parameter.

Solution

           Update the WordPress to the latest available version (at least 1.5.1.3).
CPENameOperatorVersion
wordpressle1.5.1.2

EPSS

0.003

Percentile

71.8%

Related for PATCHSTACK:B377C1A23700F61DBAC9FC3B32298BD4