logo
DATABASE RESOURCES PRICING ABOUT US

WordPress GTranslate plugin <= 2.9.8 - Cross-Site Request Forgery (CSRF) vulnerability leading to Account Takeover

Description

Cross-Site Request Forgery (CSRF) vulnerability leading to Account Takeover discovered in WordPress GTranslate plugin (versions <= 2.9.8). ## Solution Update the WordPress GTranslate plugin to the latest available version (at least 2.9.9).


Affected Software


CPE Name Name Version
gtranslate 2.9.8

Related