logo
DATABASE RESOURCES PRICING ABOUT US

WordPress MPL-Publisher – Self-publish your book & ebook plugin <= 1.30.2 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Description

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Thinkland Security Team in WordPress MPL-Publisher – Self-publish your book & ebook plugin (versions <= 1.30.2). ## Solution Update the WordPress MPL-Publisher – Self-publish your book & ebook plugin to the latest available version (at least 1.30.3).


Affected Software


CPE Name Name Version
mpl-publisher – self-publish your book & ebook 1.30.2

Related