Lucene search

K
patchstackLenon Leite (Patchstack Alliance)PATCHSTACK:8065211B0D4A3DAE1B4E2FFA51A29484
HistoryApr 25, 2022 - 12:00 a.m.

WordPress 3xSocializer plugin <= 0.98.22 - Authenticated SQL Injection (SQLi) vulnerability

2022-04-2500:00:00
Lenon Leite (Patchstack Alliance)
patchstack.com
9

0.001 Low

EPSS

Percentile

42.9%

Authenticated SQL Injection (SQLi) vulnerability discovered by Lenon Leite (Patchstack Alliance) in WordPress 3xSocializer plugin (versions <= 0.98.22).

Solution

           No patched version is available. Deactivate and delete. This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress. The last version was released in the 2012 year.
CPENameOperatorVersion
3xsocializerle0.98.22

0.001 Low

EPSS

Percentile

42.9%

Related for PATCHSTACK:8065211B0D4A3DAE1B4E2FFA51A29484