Lucene search
+L

WordPress Simple Download Monitor plugin <=3.5.3 - Authenticated Cross-Site Scripting (XSS) vulnerability

🗓️ 09 Jan 2018 00:00:00Reported by wpl0v3rType 
patchstack
 patchstack
🔗 patchstack.com👁 33 Views

WordPress Simple Download Monitor plugin <=3.5.3 - Authenticated Cross-Site Scripting (XSS) vulnerability found by wpl0v3r. Update to version 3.5.

Related
Detection
Refs
ReporterTitlePublishedViews
Family
cnvd
CNVD
WordPress Simple Download Monitor plugin cross-site scripting vulnerability
5 Jan 201800:00
–cnvd
cve
CVE
CVE-2018-5212
4 Jan 201818:00
–cve
cvelist
Cvelist
CVE-2018-5212
4 Jan 201818:00
–cvelist
euvd
EUVD
EUVD-2018-16997
7 Oct 202500:30
–euvd
mend
Mend
CVE-2018-5212
4 Jan 201818:00
–mend
nvd
NVD
CVE-2018-5212
4 Jan 201818:29
–nvd
osv_cve
osv_cve
CVE-2018-5212
4 Jan 201818:29
–osv_cve
patchstack
Patchstack
WordPress Simple Download Monitor plugin <=3.5.3 - Authenticated Cross-Site Scripting (XSS) vulnerability
9 Jan 201800:00
–patchstack
prion
Prion
Design/Logic Flaw
4 Jan 201818:29
–prion
ptsecurity
Positive Technologies
PT-2018-16804
2 Jan 201800:00
–ptsecurity
Rows per page
Vulners

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

09 Jan 2018 00:00Current
3.3Low risk
Vulners AI Score3.3
CVSS 23.5
CVSS 35.4
EPSS0.0102
33