Lucene search
+L

WordPress FooGallery Plugin <= 2.2.35 is vulnerable to Cross Site Scripting (XSS)

🗓️ 13 Apr 2023 00:00:00Reported by LOURCODEType 
patchstack
 patchstack
🔗 patchstack.com👁 30 Views

WordPress FooGallery Plugin <= 2.2.35 Cross Site Scripting vulnerability fixed in 2.2.4

Related
Detection
Refs
ReporterTitlePublishedViews
Family
bdu_fstec
BDU FSTEC
FooGallery Plugin XSS
3 Nov 202300:00
–bdu_fstec
circl
Circl
CVE-2023-29439
16 May 202318:30
–circl
cnnvd
CNNVD
WordPress plugin FooGallery has a cross-site scripting vulnerability
16 May 202300:00
–cnnvd
cve
CVE
CVE-2023-29439
16 May 202314:11
–cve
cvelist
Cvelist
CVE-2023-29439 WordPress FooGallery Plugin <= 2.2.35 is vulnerable to Cross Site Scripting (XSS)
16 May 202314:11
–cvelist
kitploit
Kitploit
CVE-2023-29439
1 Nov 202606:25
–kitploit
nuclei
Nuclei
FooGallery plugin <= 2.2.35 - Cross-Site Scripting
6 Nov 202602:04
–nuclei
nvd
NVD
CVE-2023-29439
16 May 202315:15
–nvd
openvas
OpenVAS
WordPress FooGallery Plugin < 2.2.41 XSS Vulnerability
17 May 202300:00
–openvas
osv_cve
osv_cve
CVE-2023-29439
16 May 202315:15
–osv_cve
Rows per page
Vulners
Node
foopluginsfoogalleryRange≤2.2.35wordpress

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation