Lucene search

K
patchstackWadeekPATCHSTACK:5E1D6BF5CBB33574EB94038F0E0EEA2A
HistoryDec 15, 2020 - 12:00 a.m.

WordPress Total Upkeep plugin <= 1.14.9 - Sensitive Information Disclosure vulnerability

2020-12-1500:00:00
Wadeek
patchstack.com
3

Sensitive Data Disclosure (Server IP Address, UID etc) vulnerability found by Wadeek in WordPress Total Upkeep plugin (versions <= 1.14.9).

Solution

           Update the WordPress Total Upkeep plugin to the latest available version (at least 1.14.10).
CPENameOperatorVersion
total upkeeple1.14.9