Lucene search

K
patchstackN/APATCHSTACK:4175B6C6F7437E812BAF13D23D1EC194
HistoryFeb 28, 2022 - 12:00 a.m.

WordPress "Radio Player – Live Shoutcast, Icecast and Audio Stream Player for WordPress" plugin < 1.0.8 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability

2022-02-2800:00:00
N/A
patchstack.com
9

Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability discovered in WordPress “Radio Player – Live Shoutcast, Icecast and Audio Stream Player for WordPress” plugin (versions < 1.0.8).

Solution

           Update the WordPress "Radio Player – Live Shoutcast, Icecast and Audio Stream Player for WordPress" plugin to the latest available version (at least 1.0.8).