Lucene search
+L

WordPress Groundhogg Plugin < 2.7.9.4 is vulnerable to SQL Injection

🗓️ 11 Apr 2023 00:00:00Reported by rSolutions Security TeamType 
patchstack
 patchstack
🔗 patchstack.com👁 26 Views

WordPress Groundhogg Plugin < 2.7.9.4 SQL Injection Vulnerability Fixed in 2.7.9.

Related
Detection
Refs
ReporterTitlePublishedViews
Family
bdu_fstec
BDU FSTEC
Groundhogg Plugin XSS
6 Dec 202300:00
–bdu_fstec
circl
Circl
CVE-2023-1425
10 Apr 202318:38
–circl
cnnvd
CNNVD
WordPress plugin Groundhogg Contacts has a SQL injection vulnerability.
10 Apr 202300:00
–cnnvd
cve
CVE
CVE-2023-1425
10 Apr 202313:17
–cve
cvelist
Cvelist
CVE-2023-1425 Groundhogg Contacts < 2.7.9.4 - Admin+ SQLi
10 Apr 202313:17
–cvelist
euvd
EUVD
EUVD-2023-23678
3 Oct 202520:07
–euvd
nvd
NVD
CVE-2023-1425
10 Apr 202314:15
–nvd
osv_cve
osv_cve
CVE-2023-1425
10 Apr 202314:15
–osv_cve
prion
Prion
Sql injection
10 Apr 202314:15
–prion
ptsecurity
Positive Technologies
PT-2023-7399 · WordPress · Groundhogg
20 Mar 202300:00
–ptsecurity
Rows per page
Vulners
Node

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

11 Apr 2023 00:00Current
7.2High risk
Vulners AI Score7.2
CVSS 3.17.2
EPSS0.0085
SSVC
26