WordPress Facebook Page Feed Timeline plugin <= 1.0 - Reflected Cross-Site Scripting (XSS) vulnerability

2021-08-09T00:00:00
ID PATCHSTACK:133F290BF5C45EBA64F262571AE7F35B
Type patchstack
Reporter WPScanTeam
Modified 2021-08-09T00:00:00

Description

Reflected Cross-Site Scripting (XSS) vulnerability discovered by iohex and WPScanTeam in WordPress Facebook Page Feed Timeline plugin (versions <= 1.0).

Solution

This plugin has been closed as of July 15, 2019 and is not available for download. This closure is permanent. Reason: Author Request.