Lucene search

K
patchstackDave Jong (Patchstack)PATCHSTACK:0A9AED21E0B6EC4BF52D867C70F69817
HistoryNov 22, 2022 - 12:00 a.m.

WordPress YITH WooCommerce Gift Cards Premium plugin <= 3.19.0 - Unauth. Arbitrary File Upload vulnerability

2022-11-2200:00:00
Dave Jong (Patchstack)
patchstack.com
18

0.002 Low

EPSS

Percentile

57.1%

Unauth. Arbitrary File Upload vulnerability discovered by Dave Jong (Patchstack) in WordPress YITH WooCommerce Gift Cards Premium plugin (versions <= 3.19.0).

Solution

           Update the WordPress YITH WooCommerce Gift Cards Premium plugin to the latest available version (at least 3.20.0).

0.002 Low

EPSS

Percentile

57.1%