Lucene search
+L

WordPress Email Subscribers plugin < 5.7.50 - Admin+ Stored XSS in Template vulnerability

🗓️ 25 Apr 2025 21:04:05Reported by Dmitrii IgnatyevType 
patchstack
 patchstack
🔗 patchstack.com👁 18 Views

WordPress Email Subscribers Plugin < 5.7.50 has XSS vulnerability, fixed in version 5.7.50.

Related
Detection
Refs
ReporterTitlePublishedViews
Family
circl
Circl
CVE-2025-0671
25 Apr 202506:10
–circl
cnnvd
CNNVD
WordPress plugin Icegram Express has a security vulnerability
25 Apr 202500:00
–cnnvd
cve
CVE
CVE-2025-0671
25 Apr 202506:00
–cve
cvelist
Cvelist
CVE-2025-0671 Email Subscribers < 5.7.50 - Admin+ Stored XSS in Template
25 Apr 202506:00
–cvelist
euvd
EUVD
EUVD-2025-12395
3 Oct 202520:07
–euvd
nvd
NVD
CVE-2025-0671
25 Apr 202506:15
–nvd
osv_cve
osv_cve
CVE-2025-0671
25 Apr 202506:15
–osv_cve
ptsecurity
Positive Technologies
PT-2025-17885 · WordPress · Icegram Express
25 Apr 202500:00
–ptsecurity
rapid7
Rapid7 Vulnerability Database (full)
CVE-2025-0671: Improper Neutralization of Input During Web Page Generation
25 Apr 202500:00
–rapid7
redhatcve
RedhatCVE
CVE-2025-0671
27 Apr 202507:00
–redhatcve
Rows per page
Vulners

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

25 Apr 2025 21:04Current
8.4High risk
Vulners AI Score8.4
CVSS 3.16.1
EPSS0.00285
SSVC
18