Local Privilege Escalation in Terminal Server Agent

2017-01-26T18:30:00
ID PAN-SA-2017-0001
Type paloalto
Reporter Palo Alto Networks Product Security Incident Response Team
Modified 2017-01-26T18:30:00

Description

A local privilege escalation vulnerability exists in Terminal Server Agent (ref # PAN-67756 / CVE-2017-5329). Terminal Server Agent contains a vulnerability that may allow for an out of bounds write. Successful exploitation of this issue may allow an attacker to elevate their permissions. This issue affects Terminal Server Agent 6.0; Terminal Server Agent 7.0.6 and earlier

Work around: N/A