OpenSSL Vulnerabilities

2016-10-18T00:00:00
ID PAN-SA-2016-0028
Type paloalto
Reporter Palo Alto Networks Product Security Incident Response Team
Modified 2016-10-18T00:00:00

Description

The OpenSSL library has been found to contain several vulnerabilities CVE-2015-4000, CVE-2015-1788, CVE-2015-1789, CVE-2015-1790, CVE-2015-1792, CVE-2015-1791, CVE-2014-8176. Palo Alto Networks software makes use of the vulnerable library. (Ref # PAN-48954/81411)