PhotoPost PHP 4.0 - 4.6 SQL Injection

2010-07-23T00:00:00
ID PACKETSTORM:92109
Type packetstorm
Reporter Cyber-sec
Modified 2010-07-23T00:00:00

Description

                                        
                                            `# Exploit Title: PhotoPost PHP SQL Injection Vulnerability  
# Date: 23/07/2010  
# Author: Cyber-sec  
# Software Link: www.photopost.com  
# Version: 4.0 - 4.6  
# Tested on: windows xp pack 3  
# CVE : N/A  
  
--------------------------exploit------------------------------  
dork : Powered by: PhotoPost PHP 4.6  
  
exploit: www.site.com/photopost/index.php?cat=1 [sql injection]  
---------------------------------------------------------------------------------------  
Special Thanks to : Dz-Ghost theblind747 all my frend  
  
`