nt4.java-vm.y2k.txt

1999-08-17T00:00:00
ID PACKETSTORM:12159
Type packetstorm
Reporter Packet Storm
Modified 1999-08-17T00:00:00

Description

                                        
                                            `Date: Tue, 23 Mar 1999 20:27:54 -0500  
From: Andrew Kunz <skipper@homeon.za.net>  
To: NTBUGTRAQ@LISTSERV.NTBUGTRAQ.COM  
Subject: additionally NT Y2K issue (post SP4)  
  
It should also be pointed out that the java virtual machine that installs  
with IE on the sp4 CD is not y2k compliant either and needs to be upgraded.  
  
http://www.microsoft.com/technet/year2k/product/user_view67961EN.htm  
  
have a peek at the first table third row..  
  
<cut/paste>  
  
Some versions of the Microsoft Virtual Machine, including the versions that  
shipped with SP4 and with some versions of Internet Explorer, have Year  
2000 date-related issues. Please refer to the Microsoft VM year 2000  
Product Guide at Microsoft Virtual Machine for details and recommendations  
to address known issues.  
  
</cut/paste>  
  
I suspect this will go on for awhile  
  
Andrew  
  
`