Mozilla Multiple Product nsBMPDecoder.cpp BMP Decoding Overflow

2004-08-10T15:51:00
ID OSVDB:9970
Type osvdb
Reporter OSVDB
Modified 2004-08-10T15:51:00

Description

Solution Description

Upgrade to Mozilla 1.7.3, Firefox 1.0PR, Thunderbird 0.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://www.mozilla.org/ Vendor Specific Advisory URL Security Tracker: 1011317 Security Tracker: 1011316 Security Tracker: 1011318 Secunia Advisory ID:12526 Secunia Advisory ID:12535 Secunia Advisory ID:12607 Other Advisory URL: http://security.gentoo.org/glsa/glsa-200409-26.xml