glFTPd gadmin Arbitrary /glftpd File Overwrite

2003-04-07T10:30:48
ID OSVDB:9078
Type osvdb
Reporter OSVDB
Modified 2003-04-07T10:30:48

Description

Vulnerability Description

glFTPd contains a flaw related to gadmins having the ability to overwrite or damage arbitrary files in the /glftpd directory. No further details have been provided.

Solution Description

Upgrade to version 1.30 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

glFTPd contains a flaw related to gadmins having the ability to overwrite or damage arbitrary files in the /glftpd directory. No further details have been provided.

References:

Vendor URL: http://www.glftpd.com/ Vendor Specific Advisory URL