Gyach Enhanced URL Data Remote Overflow

2004-01-25T00:00:00
ID OSVDB:8973
Type osvdb
Reporter OSVDB
Modified 2004-01-25T00:00:00

Description

Vulnerability Description

Gyach Enhanced contains a flaw related to specially crafted HTTP URL requests that may allow an attacker to cause a buffer overflow. No further details have been provided.

Solution Description

Upgrade to version 1.0.0-SneakPeek-3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

Gyach Enhanced contains a flaw related to specially crafted HTTP URL requests that may allow an attacker to cause a buffer overflow. No further details have been provided.

References:

Vendor URL: http://phpaint.sourceforge.net/pyvoicechat/index_gyache.php Vendor Specific News/Changelog Entry: http://www.phrozensmoke.com/projects/pyvoicechat/changelog.php Vendor Specific Advisory URL CVE-2004-2712