Gyach Enhanced Multiple Unspecified Issues

2004-08-08T04:25:26
ID OSVDB:8937
Type osvdb
Reporter OSVDB
Modified 2004-08-08T04:25:26

Description

Vulnerability Description

Gyach Enhanced contains several flaws. No further details have been provided.

Solution Description

Upgrade to version 1.0.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

Gyach Enhanced contains several flaws. No further details have been provided.

References:

Vendor URL: http://phpaint.sourceforge.net/pyvoicechat/index_gyache.php Vendor Specific News/Changelog Entry: http://www.phrozensmoke.com/projects/pyvoicechat/changelog.php Vendor Specific Advisory URL Security Tracker: 1011058 Related OSVDB ID: 8938 ISS X-Force ID: 17096 CVE-2004-2707 Bugtraq ID: 10975