ripMIME _MIME_STRLEN_MAX Variable Overflow

2001-11-09T00:00:00
ID OSVDB:8732
Type osvdb
Reporter OSVDB
Modified 2001-11-09T00:00:00

Description

Vulnerability Description

ripMIME contains a flaw related to the _MIME_STRLEN_MAX variable that may allow an attacker to cause a buffer overflow. No further details have been provided.

Solution Description

Upgrade to version 1.2.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

ripMIME contains a flaw related to the _MIME_STRLEN_MAX variable that may allow an attacker to cause a buffer overflow. No further details have been provided.

References:

Vendor URL: http://www.pldaniels.com/ripmime/ Other Advisory URL: http://www.pldaniels.com/ripmime/CHANGELOG