MoinMoin PageEditor ACL Issue

2004-07-22T04:26:09
ID OSVDB:8195
Type osvdb
Reporter OSVDB
Modified 2004-07-22T04:26:09

Description

Vulnerability Description

MoinMoin contains a flaw related to the PageEditor when using ACLs. No further details have been provided.

Solution Description

Upgrade to version 1.2.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

MoinMoin contains a flaw related to the PageEditor when using ACLs. No further details have been provided.

References:

Vendor URL: http://moinmoin.wikiwikiweb.de/ Vendor Specific Advisory URL Secunia Advisory ID:12389 Secunia Advisory ID:11832 Related OSVDB ID: 8194 Other Advisory URL: http://security.gentoo.org/glsa/glsa-200408-25.xml ISS X-Force ID: 16832 CVE-2004-1463 Bugtraq ID: 10801