Dropbear SSH Server buffer.c Overflow Issue

2003-04-17T06:09:36
ID OSVDB:8138
Type osvdb
Reporter OSVDB
Modified 2003-04-17T06:09:36

Description

Vulnerability Description

Dropbear contains a flaw related to improper bounds checking of buffer.c resulting in a overflow issue. No further details have been provided.

Solution Description

Upgrade to version 0.30 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

Dropbear contains a flaw related to improper bounds checking of buffer.c resulting in a overflow issue. No further details have been provided.

References:

Vendor URL: http://matt.ucc.asn.au/dropbear/dropbear.html Vendor Specific Advisory URL